Internet Explorer 8

First Install Java JRE 1.5.0.13 as usual as the download from the Apps server to IE8 would not work – and just install the version required by default so you might need a different version

Then add your Apps server to IE8 security settings:

image

Lower the security setting to medium-low for Trusted Sites:

image

Allow pop-ups from the Apps server:

image

When you start the application for the first time you may get one or more warnings like this:

image

Just keep clicking run and it should work.

Note IE8 is not yet supported by Oracle.